mac80211: fix typo and make broken options depend on BROKEN
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Jul 2011 11:32:19 +0000 (11:32 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Jul 2011 11:32:19 +0000 (11:32 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27735 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/mac80211/Makefile

index 07af5f2..b7c0fe0 100644 (file)
@@ -982,19 +982,21 @@ define KernelPackage/b43/config
 
        config PACKAGE_B43_PHY_HT
                bool "Enable support for HT-PHYs"
+               depends on BROKEN
                select B43_FW_5_10
                default n
                help
-                 Currently borken.
+                 Currently broken.
 
                  If unsure, say N.
 
        config PACKAGE_B43_PHY_LCN
                bool "Enable support for LCN-PHYs"
+               depends on BROKEN
                select B43_FW_5_10
                default n
                help
-                 Currently borken.
+                 Currently broken.
 
                  If unsure, say N.