[package] kernel: fix i2c section after r28334
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 10 Oct 2011 09:23:56 +0000 (09:23 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 10 Oct 2011 09:23:56 +0000 (09:23 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28399 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/i2c.mk

index 8b1e5a3..eb3ac83 100644 (file)
@@ -213,6 +213,8 @@ define KernelPackage/octeon-i2c/description
   Kernel module to use the I2C master driver on Cavium Octeon
 endef
 
+$(eval $(call KernelPackage,octeon-i2c))
+
 
 I2C_TINY_USB_MODULES:= \
   CONFIG_I2C_TINY_USB:drivers/i2c/busses/i2c-tiny-usb
@@ -320,4 +322,3 @@ define KernelPackage/pcf857x/description
 endef
 
 $(eval $(call KernelPackage,pcf857x))
-$(eval $(call KernelPackage,octeon-i2c))