build dtc for all powerpc targets (suggested by Kaloz)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 9 Mar 2008 21:42:10 +0000 (21:42 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 9 Mar 2008 21:42:10 +0000 (21:42 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10579 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/Makefile

index e1f5d8c..0511a48 100644 (file)
@@ -9,7 +9,7 @@
 curdir:=tools
 
 # subdirectories to descend into
-$(curdir)/builddirs := sed sstrip ipkg-utils genext2fs squashfs mtd-utils lzma mkimage firmware-utils patch-cmdline pkg-config automake $(if $(CONFIG_CCACHE),ccache) bison $(if $(CONFIG_TARGET_ppc40x),dtc)
+$(curdir)/builddirs := sed sstrip ipkg-utils genext2fs squashfs mtd-utils lzma mkimage firmware-utils patch-cmdline pkg-config automake $(if $(CONFIG_CCACHE),ccache) bison $(if $(CONFIG_powerpc),dtc)
 
 # builddir dependencies
 $(curdir)/squashfs/compile := $(curdir)/lzma/install