[package] uboot-envtools: add support for kirkwood ea4500
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 May 2014 21:43:42 +0000 (21:43 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 May 2014 21:43:42 +0000 (21:43 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40872 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/boot/uboot-envtools/Makefile
package/boot/uboot-envtools/files/kirkwood

index 0f7c825..9f167ed 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=uboot-envtools
 PKG_DISTNAME:=u-boot
 PKG_VERSION:=2014.04
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_DISTNAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:= \
index 017b543..7856f3c 100644 (file)
@@ -1,6 +1,6 @@
 #!/bin/sh
 #
-# Copyright (C) 2012-2013 OpenWrt.org
+# Copyright (C) 2012-2014 OpenWrt.org
 #
 
 [ -e /etc/config/ubootenv ] && exit 0
@@ -12,6 +12,7 @@ touch /etc/config/ubootenv
 
 case "`cat /proc/device-tree/model`" in
 "Cloud Engines Pogoplug E02" | \
+"Linksys EA4500" | \
 "RaidSonic ICY BOX IB-NAS62x0 (Rev B)")
        ubootenv_add_uci_config "/dev/mtd1" "0x0" "0x20000" "0x20000"
        ;;