kirkwood: drop unnecessary argument from *_UBIFS_OPTS variables
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Nov 2013 15:55:12 +0000 (15:55 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Nov 2013 15:55:12 +0000 (15:55 +0000)
The '-U' aka '--squash-uids' is already used in Image/mkfs/ubifs function.

Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38898 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/kirkwood/profiles/110-nas.mk
target/linux/kirkwood/profiles/120-pogoplug.mk

index 185318d..07a9797 100644 (file)
@@ -17,7 +17,7 @@ define Profile/DOCKSTAR/Description
  Package set compatible with Seagate FreeAgent Dockstar board.
 endef
 
  Package set compatible with Seagate FreeAgent Dockstar board.
 endef
 
-DOCKSTAR_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096 -U"
+DOCKSTAR_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
 DOCKSTAR_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,DOCKSTAR))
 DOCKSTAR_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,DOCKSTAR))
@@ -49,7 +49,7 @@ define Profile/IB62X0/Description
  Package set compatible with RaidSonic ICY BOX IB-NAS62x0 board.
 endef
 
  Package set compatible with RaidSonic ICY BOX IB-NAS62x0 board.
 endef
 
-IB62X0_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096 -U"
+IB62X0_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
 IB62X0_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,IB62X0))
 IB62X0_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,IB62X0))
index 0f84249..47672f1 100644 (file)
@@ -15,7 +15,7 @@ define Profile/POGOE02/Description
  Package set compatible with Cloud Engines Pogoplug E02 board.
 endef
 
  Package set compatible with Cloud Engines Pogoplug E02 board.
 endef
 
-POGOE02_UBIFS_OPTS:="-m 2048 -e 128KiB -c 4096 -U"
+POGOE02_UBIFS_OPTS:="-m 2048 -e 128KiB -c 4096"
 POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,POGOE02))
 POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,POGOE02))