[gumstix] update package dependencies
authorhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 20 Jan 2011 11:26:47 +0000 (11:26 +0000)
committerhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 20 Jan 2011 11:26:47 +0000 (11:26 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25050 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/omap35xx/gumstix/defconfig.gumstix
target/linux/omap35xx/gumstix/profiles/gumstix.mk

index dcee15d..c4ee2f3 100644 (file)
@@ -20,4 +20,5 @@ CONFIG_UCI_PRECONFIG_network_lan_proto="dhcp"
 CONFIG_UCI_PRECONFIG_network_lan_netmask=""
 CONFIG_UCI_PRECONFIG_network_lan_ipaddr=""
 CONFIG_BUSYBOX_CONFIG_STTY=y
+CONFIG_BUSYBOX_CONFIG_TTY=y
 
index aef6426..c4e9479 100644 (file)
@@ -11,17 +11,14 @@ define Profile/Gumstix
                -firewall -mtd -hotplug2 -udevtrigger -dropbear \
                ext4 usb udev kmod-bluetooth ntpclient wpa-supplicant \
                wireless-tools wpa-cli \
-               bluez-utils bluez-hcidump usbutils python pyserial \
-               python-mini python-openssl python-cjson libstdcpp \
+               bluez-utils bluez-hcidump usbutils \
                kmod-usb-serial kmod-usb-serial-cp210x kmod-usb-serial-ftdi \
                kmod-usb-serial-pl2303 kmod-usb-uhci kmod-cfg80211 \
                kmod-lib80211 kmod-libertas-sd kmod-mac80211 libnl-tiny \
                crda iw kmod-usb-hid \
-               openssh-client openssh-client-utils openssh-keygen \
-               openssh-server kmod-usb-storage kmod-usb-storage-extras \
-               kmod-fs-vfat avahi-autoipd avahi-daemon avahi-dnsconfd \
-               hegw hegwtest \
-               dbus-python python-expat python-ifconfig
+               kmod-usb-storage kmod-usb-storage-extras \
+               kmod-fs-vfat \
+               hegw hegwtest
 endef
 
 define Profile/Gumstix/Description