Update to 2.6.26.7
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 23 Oct 2008 09:16:00 +0000 (09:16 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 23 Oct 2008 09:16:00 +0000 (09:16 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13036 3c298f89-4303-0410-b956-a3cf2f4a3e73

15 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/ifxmips/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/magicbox/Makefile
target/linux/olpc/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile

index 2174383..5b5c664 100644 (file)
@@ -25,8 +25,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.25.17)
   LINUX_KERNEL_MD5SUM:=30618bff93fd4fd048e20a9a6aab8e5d
 endif
-ifeq ($(LINUX_VERSION),2.6.26.5)
-  LINUX_KERNEL_MD5SUM:=98261b39a558cf0739703ffea7db9f43
+ifeq ($(LINUX_VERSION),2.6.26.7)
+  LINUX_KERNEL_MD5SUM:=ada8af1e3ec15bd6e9bdbcadf23a9cc2
 endif
 ifeq ($(LINUX_VERSION),2.6.27.3)
   LINUX_KERNEL_MD5SUM:=bbc6a0197c0aa9afd8d95b4eb03dcac2
index 4eebc6f..2de9aba 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 4cf12a9..99c7bb0 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 3f9d15f..4becf49 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar71xx
 BOARDNAME:=Atheros AR71xx
 FEATURES:=squashfs tgz
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk
 
index b3c4420..81562d9 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros 231x/5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk
 
index de982ab..f13cf21 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=uboot-ifxmips
index 2fe245b..c6f4754 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 9bae182..b37329f 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 085e02f..eccfa82 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=magicbox
 BOARDNAME:=Magicbox
 FEATURES:=squashfs pci
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 LINUX_KARCH:=ppc
 
 include $(INCLUDE_DIR)/target.mk
index 733d613..89f83e3 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
index 0f7064a..43ad09a 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=orion
 BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk
 
index daf808b..a60dc97 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 5e025a8..016007e 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index f4436a8..0226a99 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=sibyte
 BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=broken
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 659eaec..024d051 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.7
 
 include $(INCLUDE_DIR)/target.mk