rb532: Fix ext4 and squashfs images
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 7 May 2014 01:16:14 +0000 (01:16 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 7 May 2014 01:16:14 +0000 (01:16 +0000)
Signed-off-by: Roman Yeryomin <roman@advem.lv>
Signed-off-by: Florian Fainelli <florian@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40717 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/rb532/image/Makefile

index c5b756c..65ef919 100644 (file)
@@ -51,12 +51,12 @@ define Image/cmdline/jffs2-128k
 block2mtd.block2mtd=/dev/sda2,131072 root=/dev/mtdblock0 rootfstype=jffs2
 endef
 
-define Image/cmdline/ext2
-root=/dev/sda2 rootfstype=ext2
+define Image/cmdline/ext4
+root=/dev/sda2 rootfstype=ext4
 endef
 
 define Image/cmdline/squashfs
-block2mtd.block2mtd=/dev/sda2,65536 root=/dev/mtdblock0 rootfstype=squashfs
+root=/dev/sda2 rootfstype=squashfs
 endef
 
 define Image/cmdline/yaffs2