Add a symlinkclean target to remove symlinks
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 26 Mar 2007 22:01:47 +0000 (22:01 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 26 Mar 2007 22:01:47 +0000 (22:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6720 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index f6d4fff..27e5806 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -190,6 +190,9 @@ doc:
 docclean:
        $(MAKE) -C docs/ clean
 
 docclean:
        $(MAKE) -C docs/ clean
 
+symlinkclean:
+       find package -type l | xargs rm -f
+
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;
 .PHONY: FORCE help
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;
 .PHONY: FORCE help