ramips: image: don't break make process if mkimage command fails
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 25 Feb 2013 21:28:40 +0000 (21:28 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 25 Feb 2013 21:28:40 +0000 (21:28 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35800 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ramips/image/Makefile

index d88bc95..67a6f60 100644 (file)
@@ -50,7 +50,7 @@ endef
 
 define MkImage
        $(eval imagename=$(if $(4),$(4),MIPS OpenWrt Linux-$(LINUX_VERSION)))
-       mkimage -A mips -O linux -T kernel -C $(1) $(call kernel_entry)\
+       -mkimage -A mips -O linux -T kernel -C $(1) $(call kernel_entry)\
                -n "$(imagename)" \
                -d $(2) $(3)
 endef