[package] uboot-envtools: add support for wndr3700
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 24 Jan 2014 00:07:48 +0000 (00:07 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 24 Jan 2014 00:07:48 +0000 (00:07 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39380 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/boot/uboot-envtools/Makefile
package/boot/uboot-envtools/files/ar71xx

index 0a304ac..8f05288 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2013 OpenWrt.org
+# Copyright (C) 2006-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=uboot-envtools
 PKG_DISTNAME:=u-boot
 PKG_VERSION:=2013.10
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_DISTNAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:= \
index 9464bad..574f149 100644 (file)
@@ -1,6 +1,6 @@
 #!/bin/sh
 #
-# Copyright (C) 2011-2013 OpenWrt.org
+# Copyright (C) 2011-2014 OpenWrt.org
 #
 
 [ -e /etc/config/ubootenv ] && exit 0
@@ -19,7 +19,8 @@ cap4200ag | \
 hornet-ub | \
 hornet-ub-x2 | \
 mr600 | \
-mr600v2)
+mr600v2 | \
+wndr3700)
        ubootenv_add_uci_config "/dev/mtd1" "0x0" "0x10000" "0x10000"
        ;;
 alfa-ap96 | \