Call the Initramfs template if existing
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 30 May 2007 10:29:50 +0000 (10:29 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 30 May 2007 10:29:50 +0000 (10:29 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7394 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/image.mk

index f814f61..815f01b 100644 (file)
@@ -65,6 +65,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
 else
   define Image/BuildKernel
        cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux.elf
+       $(call Image/Build/Initramfs)
   endef
 endif