[package] add myself as maintainer of some packages
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 10 Oct 2012 13:21:54 +0000 (13:21 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 10 Oct 2012 13:21:54 +0000 (13:21 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33703 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/acx-mac80211/Makefile
package/admswconfig/Makefile
package/ar7-atm/Makefile
package/kexec-tools/Makefile
package/spidev_test/Makefile
package/uboot-pxa/Makefile
package/yamonenv/Makefile

index 40b3ce5..d933b83 100644 (file)
@@ -28,6 +28,7 @@ define KernelPackage/acx-mac80211
   DEPENDS:=@(PCI_SUPPORT||TARGET_ar7) @mipsel +kmod-mac80211
   FILES:=$(PKG_BUILD_DIR)/acx-mac80211.ko
   AUTOLOAD:=$(call AutoLoad,50,acx-mac80211)
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
   MENU:=1
 endef
 
index 6b06cfe..e16258f 100644 (file)
@@ -23,6 +23,7 @@ define Package/admswconfig
   TITLE:=ADM5120 Switch configuration tool
   DEPENDS:=@TARGET_adm5120
   URL:=http://sharon.esrac.ele.tue.nl/users/pe1rxq/linux-adm/admswconfig/
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 
 define Package/admswconfig/description
index 9568cce..e9c3864 100644 (file)
@@ -42,6 +42,7 @@ define KernelPackage/sangam-atm/Default
   TITLE:=AR7 ADSL driver
   FILES:=$(PKG_BUILD_DIR)/tiatm.ko
   AUTOLOAD:=$(call AutoLoad,50,tiatm)
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
   MENU:=1
 endef
 
index 87ad808..fa4f4d8 100644 (file)
@@ -25,6 +25,7 @@ define Package/kexec-tools
   DEPENDS:=@armeb||@arm||@i386||@powerpc64||@mipsel||@mips +zlib
   TITLE:=Kernel boots kernel
   URL:=http://kernel.org/pub/linux/kernel/people/horms/kexec-tools/
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
   MENU:=1
 endef
 
index e0a989e..807039a 100644 (file)
@@ -20,6 +20,7 @@ define Package/spidev-test
   TITLE:=SPI testing utility
   VERSION:=$(LINUX_VERSION)-$(PKG_RELEASE)
   URL:=http://www.kernel.org
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 
 define Package/spidev-test/description
index d6b3753..7fe747c 100644 (file)
@@ -40,6 +40,7 @@ define Package/uboot-pxa-$(1)
   TITLE:=$(2)
   URL:=http://www.denx.de/wiki/U-Boot
   VARIANT:=$(1)
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 endef
 
index 35d1f6d..e1d2a4b 100644 (file)
@@ -25,6 +25,7 @@ define Package/yamonenv
   DEPENDS:=@TARGET_au1000
   TITLE:=YAMON configuration utility
   URL:=http://meshcube.org/nylon/stable/sources/
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 
 define Build/Configure