kirkwood: rename EA3500/EA4500 profiles
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 10 Nov 2015 00:17:01 +0000 (00:17 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 10 Nov 2015 00:17:01 +0000 (00:17 +0000)
Match the engineering board names now used elsewhere.

Signed-off-by: Claudio Leite <leitec@staticky.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47436 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/kirkwood/image/Makefile
target/linux/kirkwood/profiles/115-router.mk

index f90b303..06b7224 100644 (file)
@@ -26,7 +26,7 @@ define Device/linksys-audi
   BLOCKSIZE := 16KiB
   KERNEL_SIZE := 2624k
   FILESYSTEMS := squashfs
   BLOCKSIZE := 16KiB
   KERNEL_SIZE := 2624k
   FILESYSTEMS := squashfs
-  PROFILES := EA3500
+  PROFILES := AUDI
   IMAGES := factory.bin sysupgrade.tar
   IMAGE/factory.bin := append-kernel $$$$(KERNEL_SIZE) | append-ubi
   IMAGE/sysupgrade.tar := sysupgrade-nand
   IMAGES := factory.bin sysupgrade.tar
   IMAGE/factory.bin := append-kernel $$$$(KERNEL_SIZE) | append-ubi
   IMAGE/sysupgrade.tar := sysupgrade-nand
@@ -39,7 +39,7 @@ define Device/linksys-viper
   BLOCKSIZE := 128KiB
   KERNEL_SIZE := 2688k
   FILESYSTEMS := squashfs
   BLOCKSIZE := 128KiB
   KERNEL_SIZE := 2688k
   FILESYSTEMS := squashfs
-  PROFILES := EA4500
+  PROFILES := VIPER
   IMAGES := factory.bin sysupgrade.tar
   IMAGE/factory.bin := append-kernel $$$$(KERNEL_SIZE) | append-ubi
   IMAGE/sysupgrade.tar := sysupgrade-nand
   IMAGES := factory.bin sysupgrade.tar
   IMAGE/factory.bin := append-kernel $$$$(KERNEL_SIZE) | append-ubi
   IMAGE/sysupgrade.tar := sysupgrade-nand
index c01bef7..7983755 100644 (file)
@@ -5,28 +5,28 @@
 # See /LICENSE for more information.
 #
 
 # See /LICENSE for more information.
 #
 
-define Profile/EA3500
-  NAME:=Linksys EA3500
+define Profile/AUDI
+  NAME:=Linksys EA3500 (Audi)
   PACKAGES:= \
        kmod-mwl8k kmod-usb2 kmod-usb-storage \
        swconfig wpad-mini
 endef
 
   PACKAGES:= \
        kmod-mwl8k kmod-usb2 kmod-usb-storage \
        swconfig wpad-mini
 endef
 
-define Profile/EA3500/Description
+define Profile/AUDI/Description
  Package set compatible with Linksys EA3500 board.
 endef
 
  Package set compatible with Linksys EA3500 board.
 endef
 
-$(eval $(call Profile,EA3500))
+$(eval $(call Profile,AUDI))
 
 
-define Profile/EA4500
-  NAME:=Linksys EA4500
+define Profile/VIPER
+  NAME:=Linksys E4200v2 / EA4500 (Viper)
   PACKAGES:= \
        kmod-mwl8k kmod-usb2 kmod-usb-storage \
        swconfig wpad-mini
 endef
 
   PACKAGES:= \
        kmod-mwl8k kmod-usb2 kmod-usb-storage \
        swconfig wpad-mini
 endef
 
-define Profile/EA4500/Description
- Package set compatible with Linksys EA4500 board.
+define Profile/VIPER/Description
+ Package set compatible with Linksys E4200v2 and EA4500 boards.
 endef
 
 endef
 
-$(eval $(call Profile,EA4500))
+$(eval $(call Profile,VIPER))