iputils: do not compile this for brcm47xx with -O2
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 13 Oct 2013 22:51:33 +0000 (22:51 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 13 Oct 2013 22:51:33 +0000 (22:51 +0000)
ping is now working for me with -Os on brcm47xx.
This revert r26278.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38389 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/utils/iputils/Makefile

index ff7505b..6c77e16 100644 (file)
@@ -121,10 +121,6 @@ define Package/iputils-traceroute6/description
   Traces path to a network host (IPv6).
 endef
 
-ifeq ($(BOARD),brcm47xx)
-  TARGET_CFLAGS += -O2 
-endif
-
 MAKE_FLAGS += \
        CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) $(TARGET_LDFLAGS)" \
        CONFIG_IPV6="$(CONFIG_IPV6)" \