[package] gdb: add missing zlib dependency
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 19 Nov 2012 14:37:22 +0000 (14:37 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 19 Nov 2012 14:37:22 +0000 (14:37 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34256 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/devel/gdb/Makefile

index 57616d5..fdae722 100644 (file)
@@ -30,7 +30,7 @@ endef
 define Package/gdb
 $(call Package/gdb/Default)
   TITLE:=GNU Debugger
-  DEPENDS+=+libreadline +libncurses
+  DEPENDS+=+libreadline +libncurses +zlib
 endef
 
 define Package/gdb/description