[gumstix] Fix ext4 build
authorhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 23 Nov 2010 12:07:50 +0000 (12:07 +0000)
committerhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 23 Nov 2010 12:07:50 +0000 (12:07 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24110 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/omap35xx/gumstix/defconfig.gumstix
target/linux/omap35xx/gumstix/profiles/gumstix.mk

index fb5d0a3..dcee15d 100644 (file)
@@ -13,7 +13,7 @@ CONFIG_USE_UCLIBC=y
 CONFIG_UCLIBC_VERSION_0_9_30_1=y
 CONFIG_TARGET_ROOTFS_PARTSIZE=200
 CONFIG_SOFT_FLOAT=n
-CONFIG_TARGET_ROOTFS_EXT2FS=y
+CONFIG_TARGET_ROOTFS_EXT4FS=y
 CONFIG_UDEV_EXTRA_firmware=y
 CONFIG_IMAGEOPT=y
 CONFIG_UCI_PRECONFIG_network_lan_proto="dhcp"
index 22e5136..ec5ce96 100644 (file)
@@ -9,7 +9,7 @@ define Profile/Gumstix
   NAME:=gumstix
   PACKAGES:=-iptables -ppp -ppp-mod-pppoe -kmod-ipt-nathelper \
                -firewall -mtd -hotplug2 -udevtrigger -dropbear \
-               ext2 usb udev kmod-bluetooth ntpclient wpa-supplicant \
+               ext4 usb udev kmod-bluetooth ntpclient wpa-supplicant \
                wireless-tools wpa-cli \
                bluez-utils bluez-hcidump hegw usbutils python pyserial \
                python-mini python-openssl python-cjson libstdcpp \