ipq806x: automatically select kmod-usb-phy-qcom-dwc3
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Apr 2015 08:28:44 +0000 (08:28 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Apr 2015 08:28:44 +0000 (08:28 +0000)
kmod-usb-phy-qcom-dwc3 is required to get USB working on ipq806x. It was
missed in previous commit so let's enable it automatically.

Signed-off-by: Mathieu Olivari <mathieu@codeaurora.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45345 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ipq806x/profiles/default.mk

index 00e1611..6469bcb 100644 (file)
@@ -10,7 +10,7 @@ define Profile/Default
        NAME:=Default Profile (minimum package set)
        PACKAGES:= \
                kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
-               kmod-usb3 kmod-usb-dwc3-qcom
+               kmod-usb3 kmod-usb-dwc3-qcom kmod-usb-phy-qcom-dwc3
 endef
 
 define Profile/Default/Description