include/package-ipkg.mk: print warnings/errors to stderr
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 21 Feb 2013 11:45:20 +0000 (11:45 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 21 Feb 2013 11:45:20 +0000 (11:45 +0000)
Makes warnings/errors visible when building with V=w/V=1.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35715 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/package-ipkg.mk

index b4b83fe..20361de 100644 (file)
@@ -95,7 +95,7 @@ ifeq ($(DUMP),)
       else
         compile: $(1)-disabled
         $(1)-disabled:
-               @echo "WARNING: skipping $(1) -- package not selected"
+               @echo "WARNING: skipping $(1) -- package not selected" >&2
       endif
     endif
     endif