standardize Makefile, add URL
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Sep 2006 17:39:46 +0000 (17:39 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Sep 2006 17:39:46 +0000 (17:39 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4833 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/iproute2/Makefile

index 4ad88d8..5e51b96 100644 (file)
@@ -20,15 +20,20 @@ PKG_CAT:=zcat
 
 include $(INCLUDE_DIR)/package.mk
 
+define Package/iproute2/Default
+  SECTION:=net
+  CATEGORY:=Network
+  URL:=http://linux-net.osdl.org/index.php/Iproute2
+endef
+
 define Package/ip
-SECTION:=base
-CATEGORY:=Network
-TITLE:=A routing control utility
+  $(call Package/iproute2/Default)
+  TITLE:=Routing control utility
 endef
 
 define Package/tc
-$(call Package/ip)
-TITLE:=A traffic control utility
+  $(call Package/iproute2/Default)
+  TITLE:=Traffic control utility
 endef
 
 define Build/Configure