package: remove references to symbols TARGET_{ps3,pxcab}.
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 5 Jan 2015 13:03:40 +0000 (13:03 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 5 Jan 2015 13:03:40 +0000 (13:03 +0000)
Target pxcab and ps3 were removed from maintaince in r34764 and r34765
respectively.

Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43850 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/mac80211/Makefile
package/network/utils/ipset/Makefile

index 5fa5b8f..df245d0 100644 (file)
@@ -60,7 +60,7 @@ define KernelPackage/mac80211/Default
   SUBMENU:=$(WMENU)
   URL:=http://linuxwireless.org/
   MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
-  DEPENDS:=@(!(TARGET_avr32||TARGET_ps3||TARGET_pxcab)||BROKEN)
+  DEPENDS:=@(!TARGET_avr32||BROKEN)
 endef
 
 define KernelPackage/cfg80211
index 16ac8c6..4afcae5 100644 (file)
@@ -24,12 +24,7 @@ PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
-define Package/ipset/Default
-  DEPENDS:= @(!(TARGET_ps3||TARGET_pxcab)||BROKEN)
-endef
-
 define Package/ipset
-$(call Package/ipset/Default)
   SECTION:=net
   CATEGORY:=Network
   DEPENDS+= +kmod-ipt-ipset +libmnl
@@ -72,7 +67,6 @@ define Package/ipset/install
 endef
 
 define KernelPackage/ipt-ipset
-$(call Package/ipset/Default)
   SUBMENU:=Netfilter Extensions
   TITLE:=IPset netfilter modules
   DEPENDS+= +kmod-ipt-core +kmod-nfnetlink