Add some more clean targets
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 26 Mar 2007 22:09:00 +0000 (22:09 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 26 Mar 2007 22:09:00 +0000 (22:09 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6721 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index 27e5806..718053e 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -178,7 +178,7 @@ clean: FORCE
 dirclean: clean
        rm -rf staging_dir_* toolchain_build_* tool_build
 
-distclean: dirclean config-clean
+distclean: dirclean config-clean symlinkclean docclean
        rm -rf dl
 
 help:
@@ -193,7 +193,7 @@ docclean:
 symlinkclean:
        find package -type l | xargs rm -f
 
-.SILENT: clean dirclean distclean config-clean download world
+.SILENT: clean dirclean distclean symlinkclean config-clean download world
 FORCE: ;
 .PHONY: FORCE help
 %: ;