[tools] fix quilt installation on all platforms
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 26 Aug 2009 07:55:31 +0000 (07:55 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 26 Aug 2009 07:55:31 +0000 (07:55 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17405 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/quilt/Makefile

index 3168463..a6f2a9e 100644 (file)
@@ -21,11 +21,11 @@ define Host/Configure
 endef
 
 define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)"
+       $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" all lib/backup-files
 endef
 
 define Host/Install
-       $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" install lib/backup-files
+       $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" install
 endef
 
 define Host/Clean