clean up version control junk in the rootfs directory
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Apr 2007 16:29:07 +0000 (16:29 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Apr 2007 16:29:07 +0000 (16:29 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7045 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/Makefile

index 9a64188..04b2912 100644 (file)
@@ -58,6 +58,9 @@ install:
                        IPKG_INSTROOT=$(BUILD_DIR)/root $(which bash) ./etc/rc.common $$script enable; \
                done || true \
        )
+       @-find $(BUILD_DIR)/root -name CVS   | xargs -r rm -rf
+       @-find $(BUILD_DIR)/root -name .svn  | xargs -r rm -rf
+       @-find $(BUILD_DIR)/root -name '.#*' | xargs -r rm -f
 
 index: $(PACKAGE_DIR)/Packages