update to 2.6.28.8
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Mar 2009 12:41:05 +0000 (12:41 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Mar 2009 12:41:05 +0000 (12:41 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14916 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/orion/Makefile
target/linux/ppc44x/Makefile
target/linux/ps3/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index c3e3e14..0fffaf8 100644 (file)
@@ -31,8 +31,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.27.19)
   LINUX_KERNEL_MD5SUM:=182b23174febe7cc8106dd394f368dee
 endif
-ifeq ($(LINUX_VERSION),2.6.28.7)
-  LINUX_KERNEL_MD5SUM:=72d7d509c1f997e6d043bc9c683d89f1
+ifeq ($(LINUX_VERSION),2.6.28.8)
+  LINUX_KERNEL_MD5SUM:=8440a90637cff154195895743ef498a1
 endif
 
 # disable the md5sum check for unknown kernel versions
index c32b466..4fd1606 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=orion
 BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 194c886..00d44dd 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 33288d2..2984019 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Sony PS3 Game Console
 MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
 SUBTARGETS=petitboot
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 KERNEL_CC:=
 
index 936d8d8..9225b49 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=s3c24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 DEVICE_TYPE=phone
 
index 2d54a1e..6671f53 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=sibyte
 BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=broken
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 include $(INCLUDE_DIR)/target.mk
 
index f11b8c2..7e46f02 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 660ea26..c2f0b30 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci