use NO_TRACE_MAKE for menuconfig
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 25 Jun 2006 17:00:55 +0000 (17:00 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 25 Jun 2006 17:00:55 +0000 (17:00 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4079 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index 10652c0..f5d49fe 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -88,7 +88,7 @@ toolchain/%: FORCE
        $(MAKE) -C toolchain $(patsubst toolchain/%,%,$@)
 
 .config: ./scripts/config/conf FORCE
-       @[ -f .config ] || $(MAKE) menuconfig
+       @[ -f .config ] || $(NO_TRACE_MAKE) menuconfig
        $< -D .config Config.in >/dev/null 2>/dev/null
 
 download: .config FORCE