fix KBUILD_VERBOSE if V is unset
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 18 Jul 2006 21:28:59 +0000 (21:28 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 18 Jul 2006 21:28:59 +0000 (21:28 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4160 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/verbose.mk

index 58a20a2..16a75c0 100644 (file)
@@ -9,7 +9,10 @@
 NO_TRACE_MAKE:=$(MAKE) V=99
 
 ifndef KBUILD_VERBOSE
-  KBUILD_VERBOSE=$(V)
+  KBUILD_VERBOSE=0
+  ifdef V
+    KBUILD_VERBOSE=$(V)
+  endif
 endif
 
 ifneq ($(KBUILD_VERBOSE),99)