[brcm63xx] Add brcmsmac profile
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Jul 2012 15:34:57 +0000 (15:34 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Jul 2012 15:34:57 +0000 (15:34 +0000)
Add brcmsmac profile (kmod-brcmsmac + wpad-mini).

Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32890 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm63xx/profiles/105-Broadcom-brcmsmac.mk [new file with mode: 0644]

diff --git a/target/linux/brcm63xx/profiles/105-Broadcom-brcmsmac.mk b/target/linux/brcm63xx/profiles/105-Broadcom-brcmsmac.mk
new file mode 100644 (file)
index 0000000..bb558d1
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-brcmsmac
+  NAME:=Broadcom WiFi (brcmsmac)
+  PACKAGES:=kmod-brcmsmac wpad-mini
+endef
+
+define Profile/Broadcom-brcmsmac/Description
+       Package set compatible with hardware using Broadcom WiFi cards
+endef
+$(eval $(call Profile,Broadcom-brcmsmac))
+