ralink: Enable Asus RT-N10+ in menuconfig targets
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 2 Jun 2014 12:41:45 +0000 (12:41 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 2 Jun 2014 12:41:45 +0000 (12:41 +0000)
This patch adds "Asus RT-N10+" as a target option in menuconfig. The device has been supported for a while but is currently missing a profile (.mk).
Signed-off-by: Randolph Kuntz <8D961920@galaxymail.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40903 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ramips/rt305x/profiles/n10-plus.mk (revision 0) [new file with mode: 0644]

diff --git a/target/linux/ramips/rt305x/profiles/n10-plus.mk (revision 0) b/target/linux/ramips/rt305x/profiles/n10-plus.mk (revision 0)
new file mode 100644 (file)
index 0000000..8c122f7
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RT-N10-PLUS
+    NAME:=Asus RT-N10+
+    PACKAGES:=kmod-leds-gpio wpa
+endef
+
+define Profile/RT-N10-PLUS/Description
+    Package set for Asus RT-N10+.
+endef
+
+$(eval $(call Profile,RT-N10-PLUS))