add dependency info for linux 2.4 specific kmod package (related to #1521)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 27 Mar 2007 23:43:36 +0000 (23:43 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 27 Mar 2007 23:43:36 +0000 (23:43 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6732 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/usb.mk

index d391f8b..842fe19 100644 (file)
@@ -50,7 +50,7 @@ $(eval $(call KernelPackage,usb-uhci))
 define KernelPackage/usb-uhci-iv
   TITLE:=Support for Intel/VIA UHCI controllers 
   DESCRIPTION:=Kernel support for Intel/VIA USB UHCI controllers
-  DEPENDS:=kmod-usb-core
+  DEPENDS:=kmod-usb-core @LINUX_2_4
   SUBMENU:=$(USBMENU)
 endef