remove all copies of the root fs on make target_clean
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 30 May 2005 20:49:15 +0000 (20:49 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 30 May 2005 20:49:15 +0000 (20:49 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1116 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index cd94233..e935295 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -120,6 +120,7 @@ image_clean:
        
 target_clean: image_clean
        rm -rf $(TARGET_DIR)
+       rm -rf $(BUILD_DIR)/linux-*/root
 
 clean: target_clean
        @$(MAKE) -C $(CONFIG) clean