ramips: add default profiles
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 11 Apr 2010 17:47:17 +0000 (17:47 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 11 Apr 2010 17:47:17 +0000 (17:47 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20797 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ramips/rt288x/profiles/00-default.mk [new file with mode: 0644]
target/linux/ramips/rt305x/profiles/00-default.mk [new file with mode: 0644]

diff --git a/target/linux/ramips/rt288x/profiles/00-default.mk b/target/linux/ramips/rt288x/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..414df50
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+       NAME:=Default Profile
+       PACKAGES:=kmod-rt2880-pci wpad-mini
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))
diff --git a/target/linux/ramips/rt305x/profiles/00-default.mk b/target/linux/ramips/rt305x/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..414df50
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+       NAME:=Default Profile
+       PACKAGES:=kmod-rt2880-pci wpad-mini
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))