binutils: fix build with gcc 4.9
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 30 Sep 2014 21:36:33 +0000 (21:36 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 30 Sep 2014 21:36:33 +0000 (21:36 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42707 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/devel/binutils/Makefile

index e8d45d2..381014e 100644 (file)
@@ -45,7 +45,7 @@ define Package/binutils/description
   The Binutils package contains a linker, an assembler, and other tools for handling object files
 endef
 
-TARGET_CFLAGS += $(FPIC)
+TARGET_CFLAGS += $(FPIC) -Wno-unused-value
 
 CONFIGURE_ARGS += \
        --enable-shared \