ar71xx: create a separate profile for the Atheros DB120 board
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 Apr 2011 20:53:25 +0000 (20:53 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 Apr 2011 20:53:25 +0000 (20:53 +0000)
Signed-off-by: Jaiganesh Narayanan <jnarayanan@atheros.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26520 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/generic/profiles/atheros.mk

index 97d5032..60b109a 100644 (file)
@@ -39,6 +39,17 @@ endef
 
 $(eval $(call Profile,AP96))
 
+define Profile/DB120
+       NAME:=Atheros DB120 reference board
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/DB120/Description
+       Package set optimized for the Atheros DB120 reference board.
+endef
+
+$(eval $(call Profile,DB120))
+
 define Profile/PB42
        NAME:=Atheros PB42 reference board
        PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2