[tools] padjffs2: link statically
[openwrt.git] / tools / padjffs2 / Makefile
index a949ac0..3f033c0 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -18,6 +18,10 @@ define Host/Prepare
        find $(HOST_BUILD_DIR) -name .svn | $(XARGS) rm -rf
 endef
 
+define Host/Compile
+       $(MAKE) -C $(HOST_BUILD_DIR) LDFLAGS="-static"
+endef
+
 define Host/Configure
 endef