toolchain: use file_copy to install the initial gcc files
[openwrt.git] / toolchain / gcc / initial / Makefile
index 6a985e5..d1481e0 100644 (file)
@@ -30,8 +30,7 @@ define Host/Install
        )
 
        $(call FixupLibdir,$(TOOLCHAIN_DIR)/initial)
-
-       $(CP) $(TOOLCHAIN_DIR)/initial/. $(TOOLCHAIN_DIR)/
+       $$(call file_copy,$(TOOLCHAIN_DIR)/initial/.,$(TOOLCHAIN_DIR)/)
 endef
 
 $(eval $(call HostBuild))