zynq: Add Zybo device support
[openwrt.git] / target / linux / zynq / image / Makefile
index 87975be..d803c33 100644 (file)
@@ -74,6 +74,10 @@ define Device/ZED
        $(call Device/DefaultConfig,zed)
 endef
 
+define Device/ZYBO
+       $(call Device/DefaultConfig,zybo)
+endef
+
 define Image/BuildKernel
        $(eval $(call Device/$(PROFILE)))
        $(call Image/boot-imgs)