ramips: fix various mistakes in subtargets *.mk profiles
[openwrt.git] / target / linux / ramips / rt305x / profiles / tenda.mk
index 36ba822..a3c5d3b 100644 (file)
@@ -15,9 +15,9 @@ endef
 define Profile/3G150B/Description
        Package set for Tenda 3G150B board
 endef
-
 $(eval $(call Profile,3G150B))
 
+
 define Profile/3G300M
        NAME:=Tenda 3G300M
        PACKAGES:=\
@@ -28,9 +28,9 @@ endef
 define Profile/3G300M/Description
        Package set for Tenda 3G300M board
 endef
-
 $(eval $(call Profile,3G300M))
 
+
 define Profile/W306R_V20
        NAME:=Tenda W306R V2.0
        PACKAGES:=
@@ -39,5 +39,4 @@ endef
 define Profile/W306R_V20/Description
        Package set for Tenda W306R V2.0 board
 endef
-
 $(eval $(call Profile,W306R_V20))