ramips: add support for Tenda 3G150B
[openwrt.git] / target / linux / ramips / rt305x / profiles / tenda.mk
index d9d94cf..36ba822 100644 (file)
@@ -5,6 +5,19 @@
 # See /LICENSE for more information.
 #
 
+define Profile/3G150B
+       NAME:=Tenda 3G150B
+       PACKAGES:=\
+               kmod-usb-core kmod-usb-dwc2 \
+               kmod-ledtrig-usbdev
+endef
+
+define Profile/3G150B/Description
+       Package set for Tenda 3G150B board
+endef
+
+$(eval $(call Profile,3G150B))
+
 define Profile/3G300M
        NAME:=Tenda 3G300M
        PACKAGES:=\