ramips: add Poray M4 4M/8M support
[openwrt.git] / target / linux / ramips / rt305x / profiles / poray.mk
index 972d7fd..10cf37f 100644 (file)
@@ -15,3 +15,13 @@ define Profile/M3/Description
 endef
 
 $(eval $(call Profile,M3))
+
+define Profile/M4
+       NAME:=Poray M4
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/M4/Description
+       Package set for Poray M4 board
+endef
+
+$(eval $(call Profile,M4))