ramips: add support for belkin F7C027 wemo/homeautomatisation plug
[openwrt.git] / target / linux / ramips / rt305x / profiles / belkin.mk
index 70d3fa9..47968ed 100644 (file)
@@ -17,4 +17,16 @@ define Profile/F5D8235V2/Description
        Package set for Belkin F5D8235 v2
 endef
 
+define Profile/F7C027
+       NAME:=Belkin F7C027
+        PACKAGES:=\
+                -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
+                -kmod-ledtrig-usbdev
+endef
+
+define Profile/F7C027/Description
+       Package set for Belkin F7C027 - Plug with soc_ap and a relay
+endef
+
 $(eval $(call Profile,F5D8235V2))
+$(eval $(call Profile,F7C027))