ramips: rt305x: add kernel support for the Asus RT-N13U Wireless-N300 Router
[openwrt.git] / target / linux / ramips / files / arch / mips / ralink / rt305x / Makefile
index c7c27cb..2cf25a1 100644 (file)
@@ -23,6 +23,7 @@ obj-$(CONFIG_RT305X_MACH_DAP_1350)    += mach-dap-1350.o
 obj-$(CONFIG_RT305X_MACH_ESR_9753)     += mach-esr-9753.o
 obj-$(CONFIG_RT305X_MACH_F5D8235_V2)    += mach-f5d8235-v2.o
 obj-$(CONFIG_RT305X_MACH_FONERA20N)    += mach-fonera20n.o
+obj-$(CONFIG_RT305X_MACH_RT_N13U)      += mach-rt-n13u.o
 obj-$(CONFIG_RT305X_MACH_FREESTATION5)  += mach-freestation5.o
 obj-$(CONFIG_RT305X_MACH_HW550_3G)     += mach-hw550-3g.o
 obj-$(CONFIG_RT305X_MACH_MOFI3500_3GN) += mach-mofi3500-3gn.o