imx6: use upstream gateworks board names
[openwrt.git] / target / linux / imx6 / Makefile
index eed8088..ccff4dc 100644 (file)
@@ -9,18 +9,17 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=imx6
 BOARDNAME:=Freescale i.MX 6 Series
-FEATURES:=audio display gpio pcie usb usbgadget squashfs targz
+FEATURES:=audio display gpio pcie usb usbgadget squashfs targz ubifs
 CPU_TYPE:=cortex-a9
 CPU_SUBTYPE:=vfpv3
 MAINTAINER:=Luka Perkov <luka@openwrt.org>
 
-LINUX_VERSION:=3.10.12
+LINUX_VERSION:=3.10.17
 
 include $(INCLUDE_DIR)/target.mk
 
 KERNELNAME:="zImage dtbs"
 
-DEFAULT_PACKAGES += \
-       kmod-usb-chipidea kmod-usb-mxs-phy uboot-envtools
+DEFAULT_PACKAGES +=
 
 $(eval $(call BuildTarget))