targets: prepare for supporting normal and initramfs images
[openwrt.git] / target / linux / avr32 / image / Makefile
index 11387b1..ad53572 100644 (file)
@@ -17,10 +17,6 @@ ifneq ($(CONFIG_AVR32_UBOOT),)
   endef
 endif
 
-define Image/Prepare
-       cp $(LINUX_DIR)/arch/avr32/boot/images/uImage $(KDIR)/uImage
-endef
-
 define Image/BuildKernel
        cp $(KDIR)/uImage $(BIN_DIR)/$(IMG_PREFIX)-uImage