ar71xx: use the new padjffs2 padding on Ubiquiti UAP-PRO to make the boot loader...
[openwrt.git] / target / linux / ar71xx / image / Makefile
index 3af8375..d1e91c0 100644 (file)
@@ -448,7 +448,7 @@ define Image/Build/UAPPRO/buildkernel
                -d $(KDIR_TMP)/$(2)/image \
                2>&1 1>/dev/null | awk '/^.+$$$$/'
        -rm -rf $(KDIR_TMP)/$(2)
-       $(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR_TMP)/$(2)-kernel.jffs2 64
+       $(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR_TMP)/$(2)-kernel.jffs2 -J 64
 endef
 
 define Image/Build/UAPPRO