ar71xx: add profile and fixup image generation for the TL-MR10U board
[openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 8c16df6..30e2b9c 100644 (file)
@@ -16,6 +16,17 @@ endef
 $(eval $(call Profile,ARCHERC7))
 
 
+define Profile/TLMR10U
+       NAME:=TP-LINK TL-MR10U
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLMR10U/Description
+       Package set optimized for the TP-LINK TL-MR10U.
+endef
+$(eval $(call Profile,TLMR10U))
+
+
 define Profile/TLMR11U
        NAME:=TP-LINK TL-MR11U
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev