add prereq checks for target/linux/* and target/image/*, check for fdisk for the...
[openwrt.git] / target / image / x86 / Makefile
index adace07..d3bbe04 100644 (file)
@@ -54,5 +54,8 @@ define Image/Build
        cp $(LINUX_DIR)/arch/i386/boot/bzImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinuz
 endef
 
-
 $(eval $(call BuildImage))
+
+$(eval $(call RequireCommand,fdisk, \
+       Please install fdisk \
+))