base-files: add basic procd integration, let procd start (and restart) ubus instead...
[openwrt.git] / package / ubus / Makefile
index 617c767..782079d 100644 (file)
@@ -63,8 +63,7 @@ define Package/ubus/install
 endef
 
 define Package/ubusd/install
-       $(INSTALL_DIR) $(1)/sbin $(1)/etc/init.d
-       $(INSTALL_BIN) ./files/ubus.init $(1)/etc/init.d/ubus
+       $(INSTALL_DIR) $(1)/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/ubusd $(1)/sbin/
 endef