modules: make all led and button modules used during boot priority 1
[openwrt.git] / package / system / button-hotplug / Makefile
index 35ea6d4..348ea13 100644 (file)
@@ -17,7 +17,7 @@ define KernelPackage/button-hotplug
   SUBMENU:=Other modules
   TITLE:=Button Hotplug driver
   FILES:=$(PKG_BUILD_DIR)/button-hotplug.ko
-  AUTOLOAD:=$(call AutoLoad,30,button-hotplug)
+  AUTOLOAD:=$(call AutoLoad,30,button-hotplug,1)
   KCONFIG:=
 endef