change cp to $(CP)
[openwrt.git] / package / siproxd / Makefile
index ac45a25..78571a6 100644 (file)
@@ -58,11 +58,11 @@ $(PKG_BUILD_DIR)/.built:
 
 $(IPKG_SIPROXD):
        install -d -m0755 $(IDIR_SIPROXD)/etc
-       cp -fpR $(PKG_INSTALL_DIR)/etc/siproxd.conf.example $(IDIR_SIPROXD)/etc/siproxd.conf
-       cp -fpR $(PKG_INSTALL_DIR)/etc/siproxd_passwd.cfg $(IDIR_SIPROXD)/etc/
+       $(CP) $(PKG_INSTALL_DIR)/etc/siproxd.conf.example $(IDIR_SIPROXD)/etc/siproxd.conf
+       $(CP) $(PKG_INSTALL_DIR)/etc/siproxd_passwd.cfg $(IDIR_SIPROXD)/etc/
        install -d -m0755 $(IDIR_SIPROXD)/etc/init.d
        install -m0755 files/siproxd.init $(IDIR_SIPROXD)/etc/init.d/siproxd
        install -d -m0755 $(IDIR_SIPROXD)/usr/sbin
-       cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/siproxd $(IDIR_SIPROXD)/usr/sbin/
+       $(CP) $(PKG_INSTALL_DIR)/usr/sbin/siproxd $(IDIR_SIPROXD)/usr/sbin/
        $(RSTRIP) $(IDIR_SIPROXD)
        $(IPKG_BUILD) $(IDIR_SIPROXD) $(PACKAGE_DIR)